Forums
Discussions and forums
Valarsoft forum section, you can register to write in the forums or you can only read forum posts.
You can post in english (main language) or italian (if you prefer).

All the forums Webmatic Webmatic version 3.0.x
only in discussions
Webmatic version 3.0.x
Discussions about Webmatic version 3.0.x
Creato il July 13 2009 (18:54:57), moderator: arraffaele (group: Default)
You can: read posts.

Author Message

paolo
July 03 2011 (19:51:16)

Captcha

Scusami se ti disturbo ancora, come ti dicevo ho istallato webmatic ver.308
poi per fare delle prove ho attivato la pagina di registrazione utenti, in fondo alla pagina c'è il codice di sicurezza (captcha) che gli utenti devono inserire per potersi registrare.
Dop aver chiuso e successivamete riaperta la pagina di registrazione il codice Captcha è sparito.Siccome il codice è una immaggine jpeg ho provato a guardare nella cartella images se per errore si fosse cancellato, ma dell'immaggine nessuna traccia.
Poi ho dato un'occhiata al file wm3Captcha.php ed ho capito che si attiva avendo le librerie gd attive, le ho attivate ma il Captcha non è riapparso.
cos'altro devo attivare per visualizzare il codice?
Ti ringrazio e ti saluto Paolo.

arraffaele
July 03 2011 (20:55:02)

Strano, non mi è mai capitato comunque... le GD le hai gia' attivate, ore dovresti editare il file "wm3_advance_config.php" e verificare che il parametro WM3_cCONFIG_USE_CAPTCHA sia posto ad 1,
dovrebbe esserci cioè la seguente riga:

define('WM3_cCONFIG_USE_CAPTCHA', 1); // Needs gd extension



Total visitors 252849 (3276 today) (Page generated in 0.18573 seconds, 55 queries)
Powered by: Webmatic 3.1.2 beta