Forums
Discussions and forums
Valarsoft forum section, you can register to write in the forums or you can only read forum posts.
You can post in english (main language) or italian (if you prefer).

All the forums Webmatic Webmatic version 3.0.x
only in discussions
Webmatic version 3.0.x
Discussions about Webmatic version 3.0.x
Creato il July 13 2009 (18:54:57), moderator: arraffaele (group: Default)
You can: read posts.

Author Message

thealt
August 05 2010 (05:11:16)

LOCK TABLES thea_statistics_history WRITE

Hi

I have installed 'Valar Soft,' successfully I thought, but I keep getting the following error: LOCK TABLES thea_statistics_history WRITE

So, I logged into the database area to check out the 'privileges' and found that their is another user trying to access the 'Valar Soft,' database: cammera314. Is this part of the database setup?

I have, using my database user name, given appropriate preferences to try and rectify the error, but I have no idea who this other user is and I will not give any privileges to an unknown user who could possibly attack at the data base level.

Is there a way to remove this error? LOCK TABLES thea_statistics_history WRITE

Also, when you answer a question in the forum could you answer in both Italian and English, as I am unable to read the Italian posts that you have made whilst assisting someone else with a database error?

I look forward to hearing from you as I would like to continue to use your software, but if this error cannot be rectified soon, I will have to look for another script.

Thealt

arraffaele
August 08 2010 (17:19:47)

First, you have installed webmatic (not Valarsoft ) under a real url or locally?
if you have installed webmatic in a real url please post here your website address.

Second, what is your mySQL version???

No! cammera314 is not used in setup or other webmatic sections!!!


thealt
August 10 2010 (03:22:47)

Hello arraffaele

My site is not live yet and won't be for sometime, I will message you the address and details if that is alright?

I apologise, you are correct, it is the 'Webmatic' script and not the 'Valar Soft,' I was in a rush that day and got it wrong. Also, I did not mean to upset anyone with my request for you to answer questions in both 'Italian' and 'English,' its just that you may find that you are answering the same question many times over because of the differences.

Thealt

thealt
August 10 2010 (04:25:54)

Hi

I think that I have sorted the error. Since you have never added a database user to your sql setup, I went and removed all privileges for the phantom DB user, whose main privilege was to, 'Lock Tables.' I did this about 20 minutes ago and I have not come across the error since and it was most prominent when a page was reloaded.

If anyone else comes across this error, you do need administration privileges to alter database settings, if you do not have an admin account to your server, get your admin to check it and if their is a user other than you and your admin, remove ALL privileges for the other user and once that happens that user will disappear from the user list.

Thealt

arraffaele
August 10 2010 (09:27:57)

Ok you have fixed your problem, good , but do not worry for the italian language, in this forum you can write in english (first language) but if you prefer you can write in Italian (but not both )

We all wait your new website with Webmatic
bye!!!


Total visitors 239785 (1223 today) (Page generated in 0.18501 seconds, 61 queries)
Powered by: Webmatic 3.1.2 beta